みみず工房掲示板
[リストに戻る] [ホームに戻る] [新規投稿] [thread view] [tree view] [留意事項] [ワード検索] [過去ログ] [管理用]
CuBoxでノイズが発生します。 - Nally 2013/01/27(Sun) 21:33 No.2290
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/01/27(Sun) 22:14 No.2292
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/01/27(Sun) 22:55 No.2293
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/01/28(Mon) 20:09 No.2296
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/01/29(Tue) 23:04 No.2301
 ├ Re: CuBoxでノイズが発生します。 - yanam 2013/01/30(Wed) 14:42 No.2305
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/01/31(Thu) 08:03 No.2310
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/01/31(Thu) 19:24 No.2311
 ├ Re: CuBoxでノイズが発生します。 - yanam 2013/01/31(Thu) 22:14 No.2312
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/01(Fri) 00:40 No.2313
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/02/01(Fri) 08:22 No.2314
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/01(Fri) 22:51 No.2316
 ├ Re: CuBoxでノイズが発生します。 - Phoenicia 2013/02/02(Sat) 21:10 No.2320
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/02/02(Sat) 21:31 No.2321
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/05(Tue) 21:41 No.2333
 ├ Re: CuBoxでノイズが発生します。 - Phoenicia 2013/02/05(Tue) 22:15 No.2334
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/06(Wed) 09:39 No.2336
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/02/06(Wed) 19:14 No.2337
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/07(Thu) 23:42 No.2344
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/02/10(Sun) 11:05 No.2345
 ├ Re: CuBoxでノイズが発生します。 - Phoenicia 2013/02/10(Sun) 12:18 No.2346
 ├ Re: CuBoxでノイズが発生します。 - yo 2013/02/10(Sun) 16:55 No.2347
 ├ Re: CuBoxでノイズが発生します。 - Nally 2013/04/07(Sun) 20:59 No.2511
 └ Re: CuBoxでノイズが発生します。 - yo 2013/04/08(Mon) 19:21 No.2517

CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/01/27(Sun) 21:33 No.2290 home
Linuxの知識は殆どない私ですが、いつも拝見して勉強させて頂いています。

cubox-audio121222.imgをダウンロードさせて頂きCuBoxの音だしに成功しました。
本当にありがとうございます。

しかしながら、再生時のポップノイズと言いますか、レコードで言えばスクラッチノイズの
ようなものが入ります。

私の再生環境は次の通りです。

ルーター:NEC Aterm WR8160N
DAC;PhaseTech HD-7A(バスパワーではないです)
接続:USB接続しており、DDCは中継していません。
音源:NAS(QNAP)
LAN構成:CuBox、NASはAtermに有線接続、再生は、iPhone5からMPoDを使い再生。
     LANはCuBox専用でルーターは外部接続もしていません。
ファイル:AIFF 44.1KHz/16bitのファイルのみ使用しています。

ノイズ:前述の様な「ブツ」と言ったポップノイズかレコードのスクラッチノイズの様なもの。
発生頻度:曲の途中で入ります、発生間隔は、20〜40秒に一回程度でPOPS一曲再生の場合数回入ります。
     POPSを聴いていると目立ちにくいのですが、クラッシックやJAZZになると目立ちます。

余談と思いますが、Voyage MPDでHD-7Aの認識は「Xmos」となりますが、CuBoxでは「ALSA
デバイス」と表示されます。

対応方法がございましたらご教示の程お願い申し上げます。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/01/27(Sun) 22:14 No.2292 home
Nally さん

> しかしながら、再生時のポップノイズと言いますか、レコードで言えばスクラッチノイズの
> ようなものが入ります。

多分、ネットワーク環境によるものだと思います。
僕も HD-7A ユーザですが、これは経験していません。

> 余談と思いますが、Voyage MPDでHD-7Aの認識は「Xmos」となりますが、CuBoxでは「ALSA
> デバイス」と表示されます。

これがよく分かりません。僕の HD-7A 192 はVoyageMPDでXmosと認識されたことはありません。どんなハードでお使いでしょうか。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/01/27(Sun) 22:55 No.2293 home
yoさん、早速の回答ありがとうございます。

>多分、ネットワーク環境によるものだと思います。

私のネットワーク環境は、ルーターにCuBoxとPCとNAS、無線でiPhoneをつないで
いるだけですが、やはりルーターの入れ替えたり見なおしたりすると変わるものでしょうか。

私のHD-7Aはyoさんと違い一昔前の192対応ではない方です。
今、Voyage MPDにつないでデバイスを見ましたが…xmosと表示されていました…。
うーんです。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/01/28(Mon) 20:09 No.2296 home
Nally さん

VoyageMPDはどんなマシンで動かしていらっしゃるのでしょうか。
また、これでポップノイズは発生しないのですよね。
だとすると、cuboxとVoyageMPDをお使いマシンの性能差で問題を引き起しいる可能性はありますね。
ポップノイズはMPDからみて入り側(lan)の処理が出側の処理に追いつかないため発生します。数十秒に一度程度の発生確率ならチューニングで発生させないようにすることは可能だと思います。
再生中にsshのコンソールから
top
と入力して頭の10行位を貼り付けてもらえませんか。

デバイス名の表示はVoyageMPDの/etc/mpd.confのaudio_outputがそのように設定されているということだと思います。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/01/29(Tue) 23:04 No.2301 home
yoさん、こんばんは。

>再生中にsshのコンソールから
>top
>と入力して頭の10行位を貼り付けてもらえませんか。

結果が次の通りになります。
今日聴いた結果では、前回と違い4分の曲の中で2回程度微小なノイズ(音切れ)が起きました。

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
530 mpd 20 0 84984 71m 21m S 1.0 7.1 0:18.30 mpd
63 root -54 0 0 0 0 S 0.7 0.0 0:00.27 irq/24-ehci_hcd
30570 root 20 0 2028 996 768 R 0.7 0.1 0:00.12 top
286 root -54 0 0 0 0 S 0.3 0.0 0:06.82 irq/29-eth0
454 root -54 0 0 0 0 S 0.3 0.0 0:05.78 cifsd
1 root 20 0 2608 1532 980 S 0.0 0.1 0:02.64 init
2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd
3 root 20 0 0 0 0 S 0.0 0.0 0:04.12 ksoftirqd/0
5 root 20 0 0 0 0 S 0.0 0.0 0:00.03 kworker/u:0
6 root RT 0 0 0 0 S 0.0 0.0 0:00.00 posixcputmr/0
7 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 khelper
8 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kdevtmpfs
9 root 20 0 0 0 0 S 0.0 0.0 0:00.01 sync_supers
10 root 20 0 0 0 0 S 0.0 0.0 0:00.00 bdi-default
11 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 kintegrityd
12 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 kblockd
13 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 ata_sff

お手数をおかけしますが、アドバイスの程お願い申し上げます。

Re: CuBoxでノイズが発生します。 投稿者:yanam 投稿日:2013/01/30(Wed) 14:42 No.2305 home
Nallyさん
初めまして。

実は私もノイズに悩まされていました。同じかもしれません・・・ 再生中にちょうど埃だらけのレコードを聴いているようなスクラッチノイズ音が多発していました。

結局は意外なことで私の場合解決しました。
USBのポートが2つありますが、これを差し替えてみてください。
なぜかこれだけで解決しました。理由は不明です。
しばらく様子を見ていましたが差込口を変えたらその後出なくなりました。
今は差し替えたりしていないので、もう一つのポートが同じようにノイズがまだ有るかは不明ですが。

もし改善しなければごめんなさい。
参考になれば幸いです。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/01/31(Thu) 08:03 No.2310 home
yanamさん、おはようございます。

同じような内容で悩まれている方がいらっしゃったんですね…。
アドバイスありがとうございました。
昨夜、アドバイスに従いUSBポートを入れ替えてみましたが
微小なノイズが4分の曲中に数回発生しました…。
残念…。

やはりLAN環境かもしれませんね。
以前よりHUBかルーターの見直しを検討していましたのでこれを
機会に見直しもいいかと考えてます。

アドバイス本当にありがとうございました。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/01/31(Thu) 19:24 No.2311 home
Nally さん

yanamさんのアドバイスは有効かなと思いましたが、駄目でしたか。

となると、地道に切り分けていくしかないですね。
まず、lan環境が本当に影響しているかどうか切り分ける必要があります。
やり方は簡単で音楽ファイルをcubox内に置いて再生してみればいいです。
sdカードを使う方法、メモリファイルを使う方法、usbメモリを使う方法など
あります。nasをお使いですので、sdカードを使う方法をご紹介しておきます。

mkdir /test
cp /nasのディレクトリ名/ノイズの起きる音楽ファイル名 /test/
ln -s /test/ /var/lin/mpd/music
データベース更新後、再生
他の方法も同じ要領で行えますので、試してみて下さい。

これでノイズが発生しなければ、lan環境が原因です。

あと、前回の書き込みでtop画面の先頭5行位が抜けています。
cpu負荷などの状況を知りたいので、上記再生中のものを貼り付けて頂けますか。

Re: CuBoxでノイズが発生します。 投稿者:yanam 投稿日:2013/01/31(Thu) 22:14 No.2312 home
Nally さん
お役に立てず申し訳ありませんでした。

シンさんのサイトにこのノイズに対する対策がアップされています。ぜひご覧ください。きっとこれで・・・

http://blog.naver.com/manishin

私は未検証ですが・・・

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/01(Fri) 00:40 No.2313 home
yoさん、yanamさん、ありがとうございます。

yoさん
教えて頂いた切り分けについては、明日、仕事から帰ってきたらチャレンジしてみます。
まずは、ご指摘頂いたデータを貼り付けさせて頂きます、これでよろしいでしょうか。

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
20951 root 20 0 2024 920 692 R 3.9 0.1 0:00.03 top
530 mpd 20 0 84984 71m 21m S 1.9 7.1 4:39.46 mpd
561 root 20 0 1368 468 392 S 1.9 0.0 4:12.57 led
1 root 20 0 2608 1532 980 S 0.0 0.1 0:02.76 init
2 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kthreadd
3 root 20 0 0 0 0 S 0.0 0.0 2:35.66 ksoftirqd/0
5 root 20 0 0 0 0 S 0.0 0.0 0:00.03 kworker/u:0
6 root RT 0 0 0 0 S 0.0 0.0 0:00.00 posixcputmr/0
7 root 0 -20 0 0 0 S 0.0 0.0 0:00.00 khelper
8 root 20 0 0 0 0 S 0.0 0.0 0:00.00 kdevtmpfs
9 root 20 0 0 0 0 S 0.0 0.0 0:00.44 sync_supers
10 root 20 0 0 0 0 S 0.0 0.0 0:00.01 bdi-default

yanamさん
ご教示頂いたシンさんの記事、拝読させて頂きます。

色々とありがとうございますm(__)m

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/02/01(Fri) 08:22 No.2314 home
その表示の上にロードバランス、cpu負荷やメモリの使用状況が表示されているはずです。
そちらを貼り付けて下さい。操作はsshコンソールから
top
と入力です。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/01(Fri) 22:51 No.2316 home
yanamさん

シンさんの記事拝読しました。
シンさんも同じ様なノイズで悩まれていたんですね、驚きでした。
対策も了解しました。
私もLANやUSB回りのチェックをしてみまsy。

yoさん、こんばんは。

ご教示頂いたテストは未だ出来ていませんが、SSH接続の結果を貼り付けさせて頂きます。
何度も申し訳ありませんが、よろしくお願いします。

top - 22:41:54 up 3 days, 2:14, 1 user, load average: 0.07, 0.06, 0.05
Tasks: 80 total, 1 running, 79 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.5%us, 1.3%sy, 0.0%ni, 98.2%id, 0.0%wa, 0.0%hi, 0.0%si, 0.0%st
Mem: 1028944k total, 863564k used, 165380k free, 652k buffers
Swap: 0k total, 0k used, 0k free, 781560k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
12136 root 20 0 2024 920 692 R 3.9 0.1 0:00.03 top
530 mpd 20 0 84984 71m 21m S 1.9 7.1 6:23.37 mpd
561 root 20 0 1368 468 392 S 1.9 0.0 6:07.30 led
1 root 20 0 2608 1532 980 S 0.0 0.1 0:02.77 init
2

これでよろしいでしょうか…CPU 0.5%ととは殆ど負荷がかかっていないと言うことでしょうか。

Re: CuBoxでノイズが発生します。 投稿者:Phoenicia 投稿日:2013/02/02(Sat) 21:10 No.2320 home
間違っていたらごめんなさいですが

USB電源ラインにはデバイス側から10uF以上をぶら下げてはいけないと、USB仕様で取り決めがあったような記憶があります。
CuBoxで言えば、CuBoxがホストで、USBコネクタに接続される方がデバイスです。

万一壊してしまっては面白くありませんのでご注意のほど。

ならどうすればいいという解決策も思い浮かばず、申し訳ありません。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/02/02(Sat) 21:31 No.2321 home
Nally さん

> これでよろしいでしょうか…CPU 0.5%ととは殆ど負荷がかかっていないと言うことでしょうか。>

ちょっと変ですね。本当にwav再生中のtopですか。もう少し行数を多く貼り付けて頂ければ、切り分けられます。これでは分かりません。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/05(Tue) 21:41 No.2333 home
yoさん、こんばんは。

ご教示頂いたことを幾つか実行した結果をご報告します。

>mkdir /test
>cp /nasのディレクトリ名/ノイズの起きる音楽ファイル名 /test/
>ln -s /test/ /var/lin/mpd/music
>データベース更新後、再生
>他の方法も同じ要領で行えますので、試してみて下さい。

ノイズは変わりなくでます、頻度もこれと言って変化がないようです。
USBケーブルに問題があるかとフェライト等貼り付けましたが効果ありませんでした。

TOPコマンド結果を貼り付けます(WAV再生中の画面です)

Processes: 67 total, 2 running, 65 sleeping, 332 threads 21:31:03
Load Avg: 0.12, 0.13, 0.13 CPU usage: 2.84% user, 4.73% sys, 92.41% idle
SharedLibs: 8528K resident, 2672K data, 0B linkedit.
MemRegions: 9260 total, 504M resident, 22M private, 324M shared.
PhysMem: 354M wired, 1048M active, 122M inactive, 1524M used, 523M free.
VM: 140G vsize, 1039M framework vsize, 233723(0) pageins, 54532(0) pageouts.
Networks: packets: 15200943/841M in, 31761830/18G out.
Disks: 252991/19G read, 22218/470M written.

PID COMMAND %CPU TIME #TH #WQ #POR #MREG RPRVT RSHRD RSIZE VPRVT
894 top 5.4 00:29.06 1/1 0 24 36 916K 360K 1512K 18M
890 bash 0.0 00:00.00 1 0 17 25 356K 244K 1024K 17M
889 login 0.0 00:00.01 1 0 22 56 508K 340K 1628K 19M
834- Google Chrom 0.4 00:10.32 6 1 101 232 18M 73M 55M 72M
809- Google Chrom 0.0 00:04.17 6 1 100 249 24M 78M 50M 69M
800 thunderbird 0.3 00:42.65 23 1 179 1413 92M 53M 170M 164M
781- Google Chrom 0.2 00:09.94 6 1 101 253 31M 77M 63M 77M
752 mdworker 0.0 00:00.43 3 1 50 67 2608K 15M 4912K 31M
743 ssh-agent 0.0 00:00.06 2 1 33 60 1000K 576K 2368K 40M
731 mdworker 0.0 00:07.52 3 1 51 85 3592K 15M 40M 66M
727 Terminal 2.4 00:22.24 5 1 115 139 8072K 34M 16M 36M
710 automountd 0.2 00:07.55 6 0 48 50 532K 264K 1112K 30M
651 VDCAssistant 0.0 00:00.10 4 1 97 85 984K 15M 4612K 23M
650- Google Chrom 1.4 00:27.52 13 1 99 388 30M 66M 47M 70M

CPU usage: 2.84% userとなっていますが、ノイズの出る曲を1曲モニターすると
時折17%を越える時がありました。
また特定の曲でノイズが出るわけではなく、再生中全ての曲でノイズが出ます。
再生ファイルは、WAV 44.1KHz/16bitなのでそんなに負荷がかかるとは思えないのですが…。
いつも申し訳ありませんm(__)m

Re: CuBoxでノイズが発生します。 投稿者:Phoenicia 投稿日:2013/02/05(Tue) 22:15 No.2334 home
Nallyさん

これはCuBoxのtopコマンド結果ではありませんね。
MACか何かでしょうか。

またCuBox内のディレクトリに楽曲を置いてもノイズが出るということはLANは嫌疑が晴れ、CuBoxとDACに何かがあると思われます。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/06(Wed) 09:39 No.2336 home
Phoeniciaさん、こんにちは。

>これはCuBoxのtopコマンド結果ではありませんね。
>MACか何かでしょうか。

 やはり私の解釈が間違えているみたいですね…すいません。
貼付けたデータは、MacからCuBoxにSSH接続をしてTOPコマンドを入れて拾ったデータです。
確かに内容を見てgoogleとか出ているので「?」とは思いましたがMacの内容ならうなづけます。
すいません、私のLinuxの知識がないばかりに皆さんを混乱させてしまいました。

 余談ですが、ネットで色々とCuBoxのノイズについての記事を読むと「あるDACで」「あるDDCで」などのコメントがありましたので「もしや」と思いDACをPhaseTech HD-7AからMusical Fidelityのバスパワーで動作するXMOSのDDCを通しHD-7Aに接続したところ、ノイズが出ないことが判明しました。
個人的にCuBoxはかなり相手を選ぶのではないかと思ってます。
定量的な表現でなく定説的な表現で申し訳ありませんが素直な感想です。

CuBoxそのもののハード的な問題とすると、一部の方にUSBの優先度を変更すればノイズが出なくなったとの提案がどこまで効果があるか分かりませんが別途挑戦してみようと思います。

いつも色々とありがとうございます。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/02/06(Wed) 19:14 No.2337 home
Nally さん

Macからssh接続すると、自分自身にも接続が出来るのですか。さすがunix系のOSだなぁ。面白いですね。閑話休題。

僕のところの HD-7A192 ではノイズは出ませんので、不思議です。HD-7AとHD-7A192ではファームウェアが大きく変わっていますから、それが原因ですかね。ハードのチップはどちらもxmosのはずです。
また、同じxmosハードのRUDD14ではノイズは出ません。Musical FidelityでもOKだとなると、xmosだから問題というわけではなさそうです。
しかし、バスパワーの方がノイズに対してはハード的な条件は悪くなる筈だから、変ですね。以前質問したのですが、VoyageMPDを直接HD-7Aつないだ場合はノイズは出ないのでしょうか。そうだとすると、同じxmosとmpdですが、ハード(ファーム)とソフトの組み合わせでノイズが出ることになり、ますます話はややこしくなりますが。
ただ、たしか、シンさんのところはxmosチップを使った韓国製のddcを使っていらっしゃるはずだから、xmosの特定のファームとcuboxの組み合わせで発生する問題かもしれませんね。

ノイズの出るファイルをflacに変換して、どうなるか確認して頂けますか。これでOK(ノイズが出ない)ならmpd内の問題かどうか切り分けられます。そうであれば、mpdの設定かチューニングで対応出来る可能性はあります。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/07(Thu) 23:42 No.2344 home
yoさん、こんばんは。

>VoyageMPDを直接HD-7Aつないだ場合はノイズは出ないのでしょうか。

これは、全くと言ってでないのです。

>ノイズの出るファイルをflacに変換して、どうなるか確認して頂けますか。

flacを再生しましたが残念なことにノイズは消えませんでした。

 この状況からするとソフトウエア的と言うより、ハードウエア的にノイズが出ているのではないかと思います。
この掲示板の「No.1965 CuBoxの設定について」でもノイズに対するコメントが出ており電源部にコンデンサーを追加したお話が出ていますね。
またネットで検索してみても、CuBoxのノイズはチラホラ記事を見ていますのでやはりハード的にノイズに対しては弱いのではないかと感じてます。

シンさんが空きのUSBコネクターに「USBケーブル+コンデンサ」で対策されていますのでトライしてみようと思います。

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/02/10(Sun) 11:05 No.2345 home
こんにちは。

USBコネクターに10μFのコンデンサを接続しましたが効果が出ませんでした。
初期の頃より減少はしていますがノイズが残ります…ノイズは一度耳につくと、どうしても気になります。
ノイズ対策効果があったのは、たまたま(組合せ)だと思いますがMusical FidelityのDDC V-LINK192の使用となりました。
それ以外にUSBケーブルにフェライトを巻いたりしましたが効果がありませんでした。
ノイズ量の測定をした訳ではありませんがCuBoxはAlixに比べ発生するノイズが多いのではないかと感じています。

Re: CuBoxでノイズが発生します。 投稿者:Phoenicia 投稿日:2013/02/10(Sun) 12:18 No.2346 home
CuBoxがAlixに比べてノイズが多いとの判断は難しいですね。

この種の議論を行うためには定量的な測定が不可欠になります。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/02/10(Sun) 16:55 No.2347 home
Nally さん

ハードの対策も効果なしですか。

ソフトのチューニングとしてはlan、usbの優先レベルを変えてみるという方法があります。
http://www.symphonic-net.com/kubotayo/articles/articles013.html#053
ここにやり方は解説してありますが、lanのレベルを変えるのであれば
chrt -f -p 55 `pgrep irq/29-eth0`
usbのレベルを変えるのであれば
chrt -f -p 55 `pgrep irq/24-ehci_hcd`
とすればいいです。
あと、mpd.confのaudio_buffer_sizeとbuffer_before_playをいじってみるという手もあります。具体的には
audio_buffer_size "4092"
buffer_before_play "98%"
としてみて下さい(先頭の方にあります)。

それから、M2Tech hiFace をお持ちのようですから、昨日公開したドライバを試してみたらいかがでしょうか。
http://www.symphonic-net.com/kubotayo/articles/articles014.html#001

Re: CuBoxでノイズが発生します。 投稿者:Nally 投稿日:2013/04/07(Sun) 20:59 No.2511 home
yoさん、こんばんは。

AIFFのノイズではお世話になりました。
やはり、ご指摘の通りDAC Phasetech HD-7AとCuBoxの相性の様です。

話は変わりますが、ひな祭りバージョンでM2Tech hiFaceは無事ドライブできました。
ありがとうございました。

Re: CuBoxでノイズが発生します。 投稿者:yo 投稿日:2013/04/08(Mon) 19:21 No.2517 home
Nallyさん

HD-7A192 ではノイズは出ませんので、ハードの相性というより、HD-7Aのusbファームとcuboxのusbハードとの組み合わせで発生する問題でしょうね。
M2Tech hiFaceはxmosではないので、ノイズが発生しないのでしょうか。


- 返信フォーム

Name
E-Mail
Title
Message
WebSite
password (英数字で8文字以内, under 8 alphanumeric characters to delete or correct message)
submit key (投稿時には 投稿キー(文字) を入力してください, please enter characters left)

- 記事修正&削除フォーム
処理 No. 暗証キー